mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ST10 Mikrocontroller bootstrap


Autor: dfx12 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe eine Frage bezüglich eines St10 Microcontrollers. Habe diesen in
einer Schaltung eingebaut, wobei der bootstrap-Modus mit Hilfe eines
Mosfets, welcher die datenleitung auf Masse zieht hergestellt wird.

In einigen dieser Schaltung haben wir festgestellt, daß sich der
Prozessor in diesen Modus begibt, ohne daß der Transisitor schalten
sollte. Kennt jemand ähnliche Anwendungen, bei denen dieses Problem
schon mal aufgetreten ist, oder weiß vielleicht jemand Abhilfe für
dieses Problem?

Wäre toll, wenn mir jemand antworten würde.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.