mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik GSM / GPRS MC39i


Autor: nobody (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hatte hier im Forum schon mal jemand mit der MC39i Engine zu tun?
Ich habe hier eins liegen und habe alles nach dem Datenblatt verdrahtet.
Soweit scheint es auch zu funktionieren.

Wenn ich nun über das IGT Signal einschalte ist das Modul ca.1s an. 
Danach scheint es sich in den Powerdown Modus zu begeben.

Leider bekomme ich das Modul nicht mehr aus diesem Modus!!!

Verdrahtung wurde überprüft, Spannung sollte passen.
Signalverläufe sehen auch so aus wie imi Datenblatt.

Erst ein erneutes toggeln der IGT löst wieder ein kurzes aufwachen aus.

Hat jemand schon mal ein ähnliches Verhalten festgestellt?

Danke

Gruß
nobody

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.