mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AD5933 - Eval Board - USB Treiber Problem


Autor: Jörn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich habe das AD5933 Eval Board von Analog Devices.
Software habe ich nach Anleitung von Analog Devices installiert.

Beim anstecken des Eval Board an USB wird dieses zwar erkannt, doch es 
kann kein Treiber installiert werden. Auch eine direkte Auswahl des 
Treibers funktioniert nicht.
Getestet habe ich dies bisher unter Win2000 und XP leider ohne erfolg.

Kennt sich jemand hier mit dem Eval Board aus? Gibt es vielleicht einen 
besonderen Trick wie man das Board installiert bekommt?

Gruß Jörn

Autor: Jörn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
das Problem ist gelöst, es lag wahrscheinlich an Defekten Betriebssystem 
/ USB Treibern.

An einem dritten PC läuft das Board einwandfrei.

Gruß Jörn

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.