mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit MAX1551


Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein MAX1551 lädt ein Li-Ion-Akku, aus den 3,7V werden dann mit Hilfe 
eines DC/DC-Wandlers 5V geregelt. Die Schaltung lief einige Tage sehr 
gut, jetzt hab ich allerdings das Problem, das der Akku anscheinend leer 
ist und die Schaltung nicht mehr funktioniert. An dem Akku messe ich 
1,7V, rein theoretisch müsste er ja aber mit 4,2V geladen werden. Ist es 
eventuell problematisch, dass während der Akku geladen wird, die 
restliche Schaltung über den DC/DC-Wandler weiterhin Strom zieht? Woran 
kann ich erkennen das der Akku nun defekt ist?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.