mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ISP geht nicht mit BASCOM, aber mit AVR Studio 4


Autor: Axel Krüger (axel)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Ich bin jetzt ratlos : (

Dieses DOS Fenster kommt bei BASCOM mit dem Klick auf dem "AUTO PROGRAM" 
Button.
Mit dem AVR Studio Proggen funzt einwandfrei, aber ich möchte den Weg 
gerne einfacher gestalten und nicht über das AVR Studio die .HEX laden 
und proggen.

Den ISP hab ich von Ebay:

Protokoll
- STK500v2

Softwareunterstützung
- - AVR Studio (COM1..COM9)
- - AVRDUDE
- - Bascom mit der Einstellung Options->Programmer = STK500:

Hat jemand ein Idee woran das liegen könnte?

gruss Axel

edit:\ uuups wie ist denn das mit den 2 jpegs passiert )

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.