Forum: Mikrocontroller und Digitale Elektronik UART Tutorial + Hyperterminal


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Steril (Gast)


Lesenswert?

Bei mir funzt das ganze nur, wenn ich bei den Baud "2400" eintrage im
hyperterminal...jetzt wunderts mich blos, weil doch im programm und
tutorial was von 9600 baud steht...

weiß da jemand vielleicht was da die ursache sein könnte?

von leo9 (Gast)


Lesenswert?

Bei Faktor vier sollt doch was klingeln ;-)
Ich würde auf internen Takt (=1 MHz) statt 4MHz vom Quarz tippen.

grüsse leo9

von Steril (Gast)


Lesenswert?

ui, werd ich mal checken, danke...;)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.