mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MAX491 -Defekt??


Autor: Andi B. (andi23528)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

Ich benutze in einer Schaltung einen MAX491 und bekomme nicht das 
gewünschte Ausgangssignal.
Ich gebe auf den DI Pin 5 über einen Spannungsteiler 5V mit einem 
Pulsgenerator(duty cycle 50%) Rechtecksignal.
Am DI liegt das Signal auch an, doch am Ausgang des Drivers Pin 9 nicht 
invertiertes Signal und Pin 10 invertiertes Signal bekomme ich nur 4V 
raus.
Meinem Vertständnisnach sollte an Pin 9 das Eingangssignal und an Pin 10 
ein invertiertes Logiksignal rauskommen.
Ist der IC kaputt oder habe ich einen Denkfehler?
Spannungsversorgung des IC 5V.

Danke für Eure Hilfe

Gruß

Andi

Autor: Matthias R. (mons)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
manchmal funktioniert es erst bei 4,8Volt(Diode an 5V)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.