mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fehlermeldung


Autor: saxosun (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich bekomme folgende Fehlermeldung:

c:/winavr-20090313/bin/../lib/gcc/avr/4.3.2/../../../../avr/bin/ld.exe: 
cannot find -lC:WinAVR-20090313avrincludeavrio
make: *** [UHR.elf] Error 1

Ich habe meinen Rechner neu installiert (Windows 7), und dabei dann auch 
sofort die o.g. WINAVR Version und das neuste AVR Studio installiert, 
jetzt bekomme ich die Fehlermeldung.
Ich habe bisher nur folgenden Code eingegeben:


#include <avr/io.h>

int main (void)
  {

    return(0);
  }

/////////////////////////////

grüße Saxosun

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.