mikrocontroller.net

Forum: Platinen Layout für meine LED.Anzeige für meine Zauberpräsentation


Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

so, nach enigen Irrungen und viel lernen Dank diesem Forum (Danke an 
alle die mich so fleißig unterstützen) ist jetzt endlich das Layout 
meiner kleinen Platine mit 4 selbstgestrickten Siebensegmentanzeigen 
fertig.

War übrigens wirklich ein guter Hinweis, erst mal die Bauteile zu 
bestellen und auf nen Ausdruck draufzulegen.

Bitte schaut da mal drüber. Ich hoffe ich hab seit dem letzen Layout 
dazugelernt.

Gruß
Tom

Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So nach einigem Feedback zu meinem Schaltregler nun noch mal 
aktualisiert.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sind die Streifen in der Massefläche absicht?

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nee, ist ein Darstellungsproblem von Target nachdem man die Flächen in 
Linien umgewandelt hat. Hängt vom Zoomfaktor ab.

Gruß
Tom

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soo, nachdem sich bis jetzt keiner gemeldet hat, gehe ich mal davon aus, 
dass ich keine katastrophalen Schnitzer mehr drin habe.

Falls sich bis heute Mittag nicht noch jemand mit ner Katastrophe 
meldet, dann bestell ich die Platine.

Übrigens ist nach derzeitigem Vergleich Q-PRINT (inklusive 
Bestückungsdruck)  mit 36€ der günstigste Anbieter mit den nötigen 
Anforderungen.

Gruß

Tom

Autor: ... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> gehe ich mal davon aus, dass ich keine katastrophalen Schnitzer mehr
> drin habe.

Naja, ich seh mindestens noch 2.
Aber da du dich als sogenannter Noob( http://de.wikipedia.org/wiki/Noob 
)herausstellst, klink ich mich hiermit mal aus.
Letzter Tip: schau dir mal die Anbindung deiner Spule und des 
Eingangskondensators vom StepUp an.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hey,

Ich dachte eigentlich, dass ich mit der letzten Änderung des Step-Ups 
besser als mit der letzten Version sei.
Dein Layoutvorschlag bekomm ich jedenfalls bei dem Platz nicht unter.

Ich bin alles andere als Lernunwillig!

Wo ist denn das Problem mit der Anbindung? Was gegen die Duko unter dem 
Kondensator einzuwenden?

Gruß

Tom

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> Letzter Tip: schau dir mal die Anbindung deiner Spule und des
>> Eingangskondensators vom StepUp an.
> Wo ist denn das Problem mit der Anbindung?
Es hat nichts mit der Funktion zu tun...
der Leiterbahn-Querschnitt ist stellenweise arg eingeschränkt.

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meinst Du wegen der Duko? die anderen Leiterbahnen sind immerhin 1mm 
breit und nicht sehr lang.

Denkst Du dass es deswegen nicht funktionieren wird?

Danke & Gruß
Tom

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Meinst Du wegen der Duko?
Nein, es geht um das Pad 1 des Kondensators, das recht miserabel an die 
Masse angebunden ist.
Und auch die Leiterbahn am Pad 2 der Spule ist unnötig schmal.

> Denkst Du dass es deswegen nicht funktionieren wird?
Nein, es wird schon funktionieren...

Autor: Thomas Burkhart (escamoteur)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ach so, hatte ich in er Zwischenzeit schon geändert. habe auch die Dukos 
noch mal größer gemacht (Bohrloch 0,8mm, Restring 0,3mm)

@Lothar: Aber doch besser als mein erster Versuch oder?

Gruß
Tom

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Thomas Burkhart schrieb:
> @Lothar: Aber doch besser als mein erster Versuch oder?
Korrekt  ;-)
Der Feedback könnte zwar noch etwas näher an den Ausgangskondensator, 
aber ich würde die Platine jetzt einfach mal so machen...

Autor: Thomas Burkhart (escamoteur)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ganz lieben Dank an alle die mir hier geholfen haben!

Ich stell ein Foto rein wenns fertig ist

Gruß
Tom

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.