mikrocontroller.net

Forum: Platinen Frage zu Layer ausblenden im Eagle 5.6


Autor: Pirker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!!

Ich habe bis jetzt immer mit dem Eagle 4.11 gearbeitet. Wenn man da den 
Layer für z.B. tPlace ausgeschaltet hat, haben sich automatisch auch 
immer tName, tValue, ... (alle dazugehörigen halt) auch mit 
ausgeschaltet.

Jetzt habe ich auf Eagle 5.6 Upgedatet, und da geht das nicht. Da muss 
man alle Layer einzeln ausschalten. Und das wird auf die Dauer etwas 
Lästig!!
Kann man das irgendwo einstellen oder muss ich mich damit abfinden??

MFG Pirker

Autor: B. R. (benchos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich nicht irre stand auf der Cadsoft Page wie man das ändern konnte 
...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.