mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio Meldung: member nicht gefunden


Autor: Beginner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

fange gerade mit der AVR Programmierung an.
Bei meinem AVR Studio kommt jedes mal wenn ich eine Datei schließe oder 
das Programm beende die Fehlermeldung "member nicht gefunden". Auch nach 
langen suchen hab ich nocht keine Lösung für das Problem. 
Programmerstellung und Ausführung funktioniert fehlerfrei.

Danke für eure Hilfe.
Ein Anfänger

Autor: Thomas Forster (igel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbes Problem bei mir mit:

Studio 4.17.666 unter Win2000 und Administrator.

Ist wirklich lästig. Hoffentlich weiß jemand was.


Thomas

Autor: Beginner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

hat den niemand außer Thomas und mir das Problem oder könnte einen Tip 
geben?

Ein Beginner

Autor: Roland Lüchtenberg (rolandl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

würde Euch gerne helfen, stehe aber vor dem gleichen Problem.
Nachdem AVR Studio 4 unter meinem WIN XP 64 ganz und gar nicht wollte,
habe ich jetzt unter VMWARE Player mein altes WIN2000PRO in der Box 
laufen
- und bekomme exakt Eure Fehlermeldungen : "Member nicht gefunden"

WIN2000 SP4 + AVR Studio 4.18 Build 684

Nur seltsam, dass niemand "Member not found" bekommt :-)

Na, vielleicht kommt ja noch jemand auf die Lösung.

Bis denne.

Roland.

Autor: G. S. (varda)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem ist mir bekannt.

Bei mir läuft win2000 in einer Virtualbox.

Lösung: Windows Updates installieren - danach ist die Meldung 
verschwunden.

Schöne Grüsse

Autor: Roland Lüchtenberg (rolandl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Günter,

habe heute einfach nur den IE6SP1 eingespielt, und schon läuft alles.
Kann jetzt in der VMWARE Box unter Win2000 projekte schliessen, ohne
gleich "Member nicht gefunden" oder gar core dumps zu bekommen.

War ein guter Tip !

(WIN2000 SP4 + AVR Studio 4.18 Build 684) + IE6SP1 = OK !

Viele Grüsse.

Have Fun.

Roland.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.