mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio Simulator Probleme


Autor: Jan Fromme (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja hallo,

hier mal ein echt bescheuertes Problem:

Nachdem ich nun endlich mein Testboard für meinen ATMEGA16 fertig habe,
will ich das natürlich gleich mal ausprobieren.

Nur leider lässt sich mit dem AVR Studio (4.09) auf einmal kein
einziges Testprogramm mehr simulieren (war nichts besonderes, Ports an
und aus und sowas). Build geht noch aber bei RUN kommt laufend die
Fehlermeldung "Your device setup is not supported by this simulator",
was komisch ist, denn früher gings eigentlich. Naja danach hilft dann
nur noch der Taskmanager.

Auch eigenartig: wenn ich ein neues Projekt erstellen will kann ich,
beim Simlator nur noch den ATMEGA128 auswählen.

In der Hilfe steht was von Simulator-Options, aber den Menüpunkt gibts
unter Options nicht...

Hatte von euch vielleicht schonmal jemand so ein Problem und/oder kann
mir sagen woran das liegt?

Vielen Dank für eure Hilfe
Tschö Jan

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi...

Könnte vielleicht daran liegen:

http://www.mikrocontroller.net/forum/read-1-102732...

...HanneS...

Autor: Jan Fromme (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, hat daran gelegen. Ich hab die data access... upgedatet und jetzt
gehts.

Sowas nun wieder. Naja bis später.

Jan

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.