mikrocontroller.net

Forum: Platinen Eagle: Inkonsistenz zw. Schaltplan und Board


Autor: jojansen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe eine Inkonsistenz zwischen Board und Schaltplan. Im Schaltplan 
habe ich einige Bauteile die im Board auftauchen und andere wiederum 
nicht. Einige Bauteile sind im Schaltplan mit anderen verbunden und im 
Board sind nur die Bauteile ohne Gummilinien zu sehen, sind also nicht 
verbunden. Projekt schliessen und neu öffnen hat nichts gebracht.
Der ERC meckert natürlich, aber löst mir das Problem micht.
Ideen?
:-) Johannes

Autor: jojansen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe gerade die Lösung gefunden :-)
Das Board schliessen aber den Schaltplan offenlassen.
Das Board aus dem Projekt löschen und dann im Schaltplan ein neues Board 
erzeugen.
Schon sind alle bisherigen Bauteile da :-)
:-) Johannes

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das Board aus dem Projekt löschen und ... ein neues Board erzeugen.
Das ist besonders dann eine pfiffige Idee, wenn das Layout schon fast 
fertig war  :-o

Fazit:
In Eagle niemals nur das Board allein öffnen und darin was rummachen.

Autor: Lowtzow .... (lowtzow)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
es werden auch "backup" gespeichert, schau mal in den ordner wo du deine 
eagle vile hast. also bevor du neu anfangst zu zeichen kannst du noch 
folgendes probieren

deinfile.brd
deinfile.b#1
deinfile.b#2

so schaut es aus, dann kannst du das neueste b#x, in brd unbenennen 
wenigestens ist so nicht die ganze arbeit weg und du musst nich von 
vorne beginnen.

Autor: Sven P. (haku) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man kann auch einfach die Fehler im ERC beheben.

Autor: jojansen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir war es so, dass ich schon richtig viel am Schaltplan gemacht 
hatte bevor ich die Inkonsistenzen entdeckt hatte. Layoutet war da noch 
nichts.
Wenn man aber schon am Layouten ist, sollte der Schaltplan ja 
'eigentlich' schon fertig sein....
Aber die Moral von der Geschicht': "Öffne das Schematic ohne das Board 
nicht".
:-) Johannes

Autor: Mark P. (kellerkind)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man sollte einfach immer ein Projekt anlegen und das auch mit "Projekt 
Öffnen" aufmachen, dann kann sowas nicht passieren.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.