mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fehlermeldund in AVR Studio32


Autor: Marci K. (kingloui)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Vielleicht kann mir ja jemand helfen ich hab da eine Fehlermeldung wenn 
ich versuche was vom Board zulöschen. Ich habe als Board ein AT NGW100
mit dem AP7000 drauf.

Hier Mal die Fehlermeldung vielleicht kann ja jemand was damit anfangen:

Connected to JTAGICE mkII version 6.6, 6.6 at USB:00A000002965.

This chip does not support FlashVault, so option '-U' is not valid.




Der Jtagice mkII ist über usb an meinen Rechner angeschlossen.
Wäre cool wenn da jemand ne Lösung wüsste.

MFG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.