mikrocontroller.net

Forum: FPGA, VHDL & Co. Spartan 2 JTAG reagiert nicht


Autor: Randy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

was muß alles funktionieren damit Impact einen Spartan 2 am Parallel 
Cable 3 erkennt? Ich hab bis vor ein paar Tagen mit einem 
Selbstbau-FPGA-Board experimentiert, bis das plötzlich seinen Geist 
aufgegebn hat. Hmm... Üebrspannung? ESD? Keine Ahnung. Den Reserve-FPGA 
aufgelötet. Immer noch keine Reaktion. Betriebsspannung (2,5 und 3,3V) 
ist OK, JTAG Leitung habe ich durchgeklingelt, Takt ist vorhanden 
(60MHZ, wie vorher). Aber Impact findet nichts. War es das was da sein 
muß damit JTAG reagiert? Oder hat das FPGA noch andere Vorraussetzungen 
in der Beschaltung damit JTAG funktioniert?

Viele Grüße,
Randy

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.