mikrocontroller.net

Forum: Compiler & IDEs entry point symbol _c_int00 undefined


Autor: Esin Kocer (eekasim)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe ein project file, das in AQ430 geschrieben wurde, in die 
Entwicklunsumgebung CCE portiert. Ich bekomme die Warning und 
anschliessend die error wie folgt

<Linking>
>> warning: entry point symbol _c_int00 undefined

undefined                        first referenced
 symbol                              in file
---------                        ----------------

.....
.......
.......

>>   error: symbol referencing errors - 'project.out' not built

Hat jemand vielleicht eine Idee, wie ich den Fehler beheben kann?

Gruss,
ek

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.