mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Regelschleife schließden beim Inverswandler


Autor: Katzenfreund (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich stehe gerade vor einem Problem:
Ich möchte mir einem Inverswandler aufbauen, der aus +24V am Eingang 
-15V am Ausgang erzeugt. Soweit hab ich noch alles verstanden.
Jetzt geht es aber um den Steuerbaustein (z.B. UC3843). Der hat ja einen 
Feedbackpin, über den man die Ausgangsspannung mittels eines 
Spannungsteilers zurückkoppelt. Jedoch ist die Referenzspannung des 
Bausteins stets >0. Wenn ich nun meine Ausgangsspannung zurückkopple, 
ist diese aber negativ.
Wie kann ich das lösen? Einfach einen inv. Verstärker dazwischen?

Vielen Dank schonmal!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.