mikrocontroller.net

Forum: Platinen Target online problem


Autor: Michael Skropski (rbs_phoenix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo. Ich habe eine Vollversion von Target3001 V13. Habe bis vor kurzen 
auch erfolgreich Bauteile von der Online-Bibliothek geladen. Nur seit 
2-3 Tagen geht das nicht mehr. Ich kann Suchen, er gibt mir dann auch 
eine Liste und wenn ich dann ein Bauteil ausgewählt habe, dann auf 
"Bauteil übernehmen" klicke, steht in der Liste und unter der Liste nur 
noch "Bauteil defekt".

Woran liegt das?? Ich habe viele verschiedene Teile probiert, nicht dass 
das eine Teil, was ich haben will, einen Fehler in der Datei hat. Ist 
der Server nur nicht erreichbar oder wo ist das Problem?


MFG Michael S.

Autor: Martin R. (herki)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Ich nutze die PCB-Pool-Version und mir sind keine Probleme aufgefallen.

Ich würde an Deiner Stelle beim IBF einfach mal anrufen. Ich finde der 
Support ist schnell und kompetent.

VG

Martin

Autor: Daniel G. (daniel83)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
da du um 1:27 Uhr Postets gehe ich nciht davon aus, das du das Problem 
in der Firma hast??
Wenn doch könnte eure IT Abteilung, wenn sie denn vorhanden ist, dafür 
verantwortlich sein. Updates ziehen usw. geht bei mir beispielsweise 
nicht.

Autor: Hubert Reiter (Firma: MR Electronics Ltd) (huratz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

Habe seit einigen Tagen auch das Problem.
Vor einer Woche habe ich es Target gemeldet, doch bis jetzt noch keine 
Antwort erhalten.

VG

Hubert R.

Autor: Oliver G. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Michael,

ich habe exakt das selbe Problem festgestellt.
Ich kann in der Online Bib Bauteile suchen und bei der Übernahme 
erscheint Bauteil defekt?!
Ich habe mit Wireshark festgestellt, dass die Datenbank Zugriffe auf den 
ibf Server funktionieren, jedoch in der Antwort auf eine Conrad.SYM3001 
verwiese wird. Diese habe ich auch, nur ist dort nur ein Bauteil drin?!
Online Update bringt nix und das geschte BT wird auch nicht nach 
geladen?!
Ich habe IBF mal angeschrieben!

73, Oliver

Autor: Oliver G: (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe nun nach allem möglichen probieren Target einfach mal neu 
installiert, bzw. das Setup 'drüber laufen lassen.

Danach im Bauteil Browser (ältere Version) die lokalen Bauteile neu 
einlesen lassen, die einzelnen Datenbanken einmal angklickt, damit die 
IND Dateien erstellt werden und dann das Online Update gestartet.
Nun haben meine Dioden (1N400x usw.) wieder Gehäuse, die vorher ebenso 
nicht da waren und --- die Bauteil Onlinesuche funktioniert wieder!!!!

So nun habe ich das kostenlose Update von 13.0.0.44 auf 13.6.0.41 
gestartet,
Software neu gestartet -- und das Bauteil Online funktioniert NICHT 
mehr!?!

Erneut die alte Version installiert -- und es funkt wieder!!!


hb - happy basteln
73, OG

Autor: Hubert Reiter (Firma: MR Electronics Ltd) (huratz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo an alle,

ich habe gerade mit IBF telefoniert. Sie haben am Server rumgespielt. 
Jetzt geht es wieder bei mir. Es wird noch geprüft an was es lag.

VG

Hubert R.

Autor: Oliver G. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo @ all,

ja genau, nun geht es bei mir auch wieder mit installiertem Update!

73, Oliver

Autor: Mike Hammer (-scotty-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein das deine Firewall da reinspuckt?
Schau mal in deine Firewall rein was der so alles
unterdrückt hat.

Autor: Michael Skropski (rbs_phoenix)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oh ganz vergessen.. geht wieder alles.. lag wohl auch daran, dass die am 
server rumgespielt haben..

Also hat sich erledigt..

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.