mikrocontroller.net

Forum: Platinen Nicht alle Airwires in Altium Layout


Autor: Praktikant (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich habe das Problem, das nicht alle Airwires (nur knapp die Hälfte) in 
meinem Altium Layout angezeigt werden. Wenn ich aber Netze die verbunden 
sein müssten mit "STRG"+ Klick auf das netzt auswähle (also das aktuelle 
Netzt Highliten) dann zeigt er mir korrekt alle Pads an.

Woran kann das liegen?
Oder besser, wie kann ich es einstellen, das ich alle Airwires angezeigt 
bekomme?

Danke

Autor: Praktikant (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keiner eine Idee?
Schade :-(

Autor: Michael M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
design -> import changes from schematic.

Autor: Praktikant (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"No Differences Detected" :-(

und der Support antwortet nicht :-(

Autor: Altium (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schaue mal unter "View" -> "Connections"
Da kannst du alle oder auch nur einzelne Verbindungslinien von noch 
nicht gerouteten Netzten ein- bzw. ausschalten.

Autor: Volker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schalte alle Routing Layer ein.

Autor: Volker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oder Taste "n" und alle Connections auswählen.

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein, dass du im Single Layer Mode arbeitest, und darum nur die 
Airlines einer Lage siehst?

Shift + S sollte dann helfen.

Jens

Autor: Christoph Z. (rayelec)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin zwar ein Leichenfledderer :-P, aber da im ursprünglichen Thread 
bisher keine Lösung gepostet wurde, hier nun mein Kommentar:

Hatte soeben das gleiche Problem wie der TO (mit Altium Summer 09).

>Taste "n" und alle Connections auswählen

hat geholfen, alle Luftlinien sind nun da!

Autor: Vasus (Gast)
Datum:
Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Sorry for a response in English, I've just stumbled upon the same issue 
and found a solution. The procedure I used to resolve the problem is as 
follows:
 - Right-click on PCB space -> Options -> Board Layers & Colors
 - In the System Colors table, make sure Default Colors for New Nets 
option is checked, for some reason it gets unchecked sometimes and this 
causes the airwires to disappear. This should resolve the issue.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.