mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR32 fehler ''launch failed as no binaries could be found''


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kennt jemand diese fehlermeldung? Woran kann das liegen?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Etwas mehr Informationen wären schon nützlich. Aber ich rate mal 
fröhlich drauf los: Du hast auf den "Play" Button im Win32 AVR Studio 
geklickt, aber vorher nicht im "Project Explorer" dein Projekt 
ausgewählt/markiert. Außerdem solltest du mal rechtsklick auf dein 
Projekt probieren, dann "Run As" und dann "AVR32 Application", manchmal 
es es nötig das auf diese Weise zu tun (beim nächsten Mal wird der grüne 
"Play" Button auch funktionieren). Ich denke das ist ein Bug in der IDE.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.