mikrocontroller.net

Forum: PC Hard- und Software Parallele Schnittstelle / Data Interface


Autor: Achim F. (achim2)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe mir ein MyAVR Starter Paket gekauft. Die Programmierung läuft 
über eine parallele Schnittstelle. Seit gestern funktioniert die 
Datenübertragung nicht mehr (das Board wird nicht mehr erkannt) Im 
Gerätemanager stehen jetzt 2 Data Interface Geräte ohne Treiber drin.
Ob das wirklich miteinander zusammenhängt? Die Software zum 
Programmieren habe ich bereits deinstalliert und wieder installiert. Ein 
Systemwiederherstellungspunkt habe ich auch gemacht. Leider funktioniert 
die Kommunikation immer noch nicht.
Hat jemand eine Idee was der Fehler sein könnte?
Ich benutze übrigens eine ESD Matte mit Armband. Der Fehler kam nicht 
während des Betriebs - als ich den Laptop eingeschaltet habe hat nichts 
mehr funktioniert :-(

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.