mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik on Board Oszillator


Autor: StreffJohn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
Ich arbeitete seit ca. 2 Jahren mit dem STK500.
Da ich weitere an anderen Stellen brauchte, habe ich mir 2 weitere
bestellt. Mir ist aufgefallen dass an beiden Boards die Oszillatoren
nicht funktionnieren. ( weder der Onboard noch der mit exterem Quarz.
Hab ich 2 defekte Karten bekommen oder hat vielleicht noch jemand ein
Problem mit dem neuen STK500 ?
Die neue Generation erkennt man daran dass das Dataflash AT45D021 nicht
mehr bestückt ist.

Im voraus besten Dank.
Streff John

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.