mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik LTspice: Probleme mit INA333, INA326


Autor: daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mir ist aufgefallen, dass LTspice mit Instrumentalverstärkern
wie INA333 und INA326 Konvergenzprobleme hat. Da ich im Spice
nicht so tief drin bin, weiss ich nicht wie ich das beheben kann.
Anscheinend besitzt Tina-Spice eine andere Simulationsengine, da
dort die Simulation durchläuft. Wenn ich allerdings meine Schaltung
dort aufbaue, komme ich an den Bauteillimit.

1)Hat Tina wirklich einen anderen Spicekern oder fummeln sie
unter der Haube nur mit .options?

2)Was kann ich tun um diese Modelle doch noch im LTspice
zum Laufen zu bekommen?

Grüsse

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.