mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Zündspule Motorrad defekt? Prüfung?


Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Meine 125er ist defekt. Nachdem ich letztens ohne Probleme gefahren bin 
und am nächsten Tag wieder fahren wollte sprang das Motorrad nicht an. 
Benzin, Öl, Batterie ok. Ich habe die Zündkerze überprüft - 
herrausgedreht und am Zündkerzenstecker an Masse gehalten -> kein Funke 
-. Ich habe eine neue Kerze eingebaut - immernoch kein Funke. Nun denke 
ich an die Zündspule.
Ich habe sie ausgebaut. Es handelt sich um diese hier -> 
http://www.hyosung-ersatzteile.com/shop/catalog/de... 
Nr. 12.

Es stehen weder Anschlussbelegungen noch eine Kennung drauf, außer "Made 
in Korea". Kann mir wer sagen, welcher Pin was ist und wie ich 
Überprüfe, ob das Teil defekt ist?

Vielen Dank

Autor: Condi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, da sieht man eigentlich nix auf dem Bild.

Falls Sie 2 Steckkontakte hat, miss mal den Widerstand von beiden zu dem 
großen Metallbügel.

Bei mehr Anschlüssen wären die Farben der Kabel interessant.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay.  Widerstand vom Kabel was an die Zündkerze geht zu der Masse:
14,2 k Ohm

Widerstand was von der Zynspule wegführt zu Masse:

1,2 Ohm

Widerstand zwischen Kabel zur Kerze und Kabel weg von der Spule:

14,2 k Ohm


Etwas auffällig?

Autor: Condi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, da fehlt  die Spannungszuführung.
Ich meinte eigentlich die Anschlüsse an der Zündspule die von der CDI 
kommen. Das sollten dünnere farbige Kabel sein. Idealerweise Weiß mit 
blauen Streifen. Der Widerstand von dem Anschluss der Zünspule zur Masse 
wäre spannend.

Autor: hansi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was du probieren kannst:
Zündspule abbauen, Kerze aufstecken (wichtig, sonst gibts auf jeden Fall 
einen internen Überschlag) und dann mal vorsichtig mit einem 12V 
Netzteil Masse und Spuleneingang antippen. Auch wenn die CDI da ein paar 
hundert V reinkippt sollte es einen kleinen Funken geben. Hörst du einen 
Überschlag in der Spule, weißt du was los ist.
Ansonsten gucken ob aus der cdi was rauskommt.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwie geht der Link so wohl nicht.

Geht auf www.hyosung-ersatzteile.com

Dann links auf

 Hyosung Original Teile

   125 ccm Scooter-Bikes

     GA 125 F Criuse II

Dann auf Elektrik .. dann ist es die Nr. 12.

Finde da nur die drei beschriebenen Pins.

Autor: Condi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tut mir Leid, aber ich seh auf dem Bild keine Pins.


Laut
http://www.125er-forum.de/80-hyosung/46576-suche-s...

geht da genau ein Kabel von der CDI zur Zündspule. Falls der Widerstand 
von da zu der Befestigungsklammer 1,2 Ohm ist, dann ist das nicht 
schlecht. Dann kannst du das was hansi vorgeschlagen hat probieren.
Falls das Ok ist, dann sieht es nach CDI aus.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Okay.

Kerze zu Masse: 14,2 k Ohm

WB zu Masse:

1,2 Ohm

WB zu Kerze
14,2 k Ohm

Ist dass so ok?

Autor: hansi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von der Größenordnung her sieht das schonmal gut aus.
Trotzdem kann die Spule einen Isolationsfehler haben, der für 
Überschläge sorgt.
Das wäre kein ungewöhnlicher Fehler.

Autor: space (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Timo,

meine SR500 hat auch eine Kondensatorzündung. Da ist die
Lima der Schwachpunkt. Die Lima hat bei meiner Schüssel
eine Spule, die die Hochspannung für die Zündung bereit
stellt und zwei Pick-up-Spulen, von denen eine für den
spätesten Zündzeitpunkt und eine für die Zündzeitpunkt-
Verstellung zuständig ist. Bei Deinem Mopped dürfte das
ähnlich sein.
Miss 'mal die Widerstände dieser Spulen.

Vielleicht hilft's

Sefan

Autor: Mike Hammer (-scotty-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Haste mal geguckt ob irgendwo ne Sicherung im Kabelbaum sitzt
die durchgebrannt ist?
Schaltbild vom Importeur sollte man sich schicken/mailen lassen
damit man nicht blind die Kabel verfolgt.
Die meisten Teile sind bei den 125ern gleich und wahrscheinlich
problemlos tauschbar.

Autor: U.R. Schmitt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du schon mal den Kerzenstecker ausgetauscht?
Die kriegen immer mal einen Haarriß, in den sich Wasser zieht und dann 
ist Sense mit Funken!

Autor: HolgerR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin
bevor Du die Zündung auseinanderbauen tust, checke doch :

1. Notausschalter
2. Seitenständer
3. Kupplungsschalter
4. Leerlaufschalter

alle diese Schalter haben eine Sicherungsfunktion und setzen
die Zündung außerbetrieb.

Gruß HolgerR. der lieber eine Honda fährt.

Autor: oldmax (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi
Ja, an den Not - Aus hab ich auch schon gedacht. Bei manchen Maschinen 
ist tätsächlich nur die Zündung abgeschaltet, andere lassen auch den 
Anlasser nicht loslegen.... und, dieser Fehler ist gar nicht so 
selten...
Dann ist wichtig, hat die Batterie noch was, na ja, wenn der Anlasser 
läuft, sollte da was sein.
Ganz einfache Prüfung, Zündkerze raus, Stecker wieder aufgesteckt und 
kurz angelassen, dabei den Metallwinkel an Masse vom Moppet halten. Es 
sollten dann an der Zündkerze Funken zu sehen sein. Wenn nicht, bleibt 
nur akribisches Messen. Zündspule Widerstand, Kontakte etc. Halt der 
gesamte Kreis.
Gruß oldmax

Autor: HolgerR (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Timo,
wollte nur mal hören ob die Karre wieder läuft und was wars?
Gruß HolgerR

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.