mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik [S] Schaltplan Labornetzteil Zentro Elektrik Typ 7941


Autor: Bastler0815 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
bei meinem Labornetzteil Zentro 7941 funktioniert die 
Gleichspannungsanzeige nicht mehr. D.h. die Ausgangsspannung lässt sich 
einstellen, an der Anzeige ändert sich aber nichts (Anzeige von 
Sonderzeichen).
Das LCD wird über einen ICL7106 angesteuert, diesen habe ich bereits 
erfolglos getauscht.
Hat jemand zufälligerweise einen Schaltplan für dieses Netzteil zwecks 
weiterer Fehlersuche?

Autor: gk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na, dann schau mal hier:

http://bama.edebris.com/manuals/zentro/7941

gk

Autor: Bastler0815 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank,
genau das hatte ich gesucht (jedoch nicht gefunden).

Autor: Feuerteufel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen;
habe ein ähnliches Problem mit dem 7914. Die Ausgangsspannung kann 
geregelt werden, aber leider zeigt das Display nicht mehr an. Kann 
jemand helfen? Hatte schon jemand diesen Fehler?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.