mikrocontroller.net

Forum: Platinen Multisim -> Ultiboard


Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Eine kurze Frage: ich möchte eine in Multisim erstellte Schaltung in 
Ultiboard übertragen.
Leider bekomm ich dann immer die Meldung: "Die Schaltung enthält X 
virtuelle Bauelemente. Diese werden nicht exportiert."
Bei den virtuellen Bauelementen handelt es sich ja um die blauen 
Bauteile, oder?
Ich habe in der Schaltung z.B. einen LMC555CN und einen 5k23 Widerstand. 
Wie bekomme ich diese Elemente so, dass ich sie direkt nach Ultiboard 
übertragen könnte?

Vielen Dank im Voraus!

Autor: Wotan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

in den Bauteileigenschaften musst du einen "Footprint" zuordnen. Das ist 
die wirkliche Gestalt des Bauteiles, also Anschlussabstände, Smd oder 
nicht usw.

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.