mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR ATMega 8; ISP Mode Error


Autor: HJB49 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bekomme beim Programmieren mit ISP eines C-Programmes ständig eine
   ISP Mode Error
Fehlermeldung!.

Build ok!

  - ATMega 8 extern Clock 10 MHz

  - Win XP
  - AVR Studio 4.18
  - ATMEL Evaluation Board V2.01 (POLLIN)

Folgende Meldungen werden nach Drücken Program angezeigt:

  - Erasing device OK!
  - Programming Flash OK!
  - Reading Flash OK!

  -> Warning Flash Byte address 0x002 is 0x0C (should be 0x2C) Failed!

  - Leaving programming mode OK!

Fuses Einstellungen:
  .
  SPIEN  V    (Häckchen)
  .
  BOOTSZ Boot Flash Size=1024 words BOOT address =$0C00
  .
  SUT_CKSEL  Ext. Clock; Start-up time 6 CK + 64 msec

Wer kann mir helfen ?

MfG

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.