Forum: Mikrocontroller und Digitale Elektronik RIDE Debug ohne C-Source


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Bernhard Spitzer (Gast)


Lesenswert?

Hallo zusammen,

ich teste hier gerade die Entwicklungsumgebung von Raisonance aus
(Version 6.10.15 in der Evaluation Version). Leider bekomme ich beim
Debuggen von C-Files nur den Assembler Code angezeigt und kann auch nur
im Assembler Breakpoints setzen. Macht das Debugging teilweise recht
unübersichtlich...
Hab' ich jetzt nur eine Compiler-Optin vergessen oder liegt's an der
Eva-Version?? Target ist ein AT89C51RD2.

tschuessle
Bernhard

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.