mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Erfahrungsaustausch


Autor: Handware-Tester (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ruden Mittag,

hat zufällig wer Erfahrung mit folgendem Baustein:

NCP 1xxx? (z.B. 105x, 103x)

Ich würde gerne wissen, ab wann der Baustein zuverlässig läuft. Im 
Datenblatt steht etwas von 18.5 bis 20 Volt. Und als max: 200-700V (je 
nach Typ).
Würden diese ab einer Spannung von 18.5Volt laufen oder erst wie in AN 
angegebenen Beispielen von 85Vac?

Danke für Hilfe.

Grüße
HT

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.