mikrocontroller.net

Forum: Platinen Eagle-Board Platinenumriss fehlt


Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen!

Ich habe eine kleines Problem mit dem Erstellen des Platinenlayouts aus 
dem gezeichneten Schaltplan.

In allen Beschreibungen die ich gefunden habe steht, dass durch das 
Erstellen mit dem Board-Befehl automatisch ein Platinenrand erzeugt 
wird. Leider ist das bei mir nicht der Fall.
Alle Bauteile und Verdrahtungslinen sind übertragen worden, aber leider 
ist kein Platinenumriss erstellt worden.

Muss ich die Platine vielleicht schon im Schaltplan hinzufügen
(add ...)?
Wo kann ich die Platinen finden wenn dies der Fall ist?

Gruß,
Markus

Autor: Jochen Fe. (jamesy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Umriss ist im Layer 20 im Layout (Dimension). Das muß eingeschaltet 
sein, um den Rand zu sehen. Eagle setzt glaube ich, immer einen Rand 
einer Eurokarte ein, wenn man das Boardfile inbitialisiert.

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Jochen,

sorry hätte schreiben müssen das ich das mit dem Layer weiß. Trotzdem 
danke für die Antwort!! Also Dimension ist eingeschaltet.

Ich habe jetzt mal alles Layer ausgeschaltet und nur den 20ger 
eingeschaltet. Da wird mir komischer weise nur ein winziger Kreis 
angezeigt.

Habe gelesen das der Umriss mit dem Frame zusammen hängt. Ich habe das 
Frame A4L-LOC als Frame eingefügt. Vielleicht teste ich mal das DINA4_L.

Ich melde mich was passiert!

Bis dann!
Markus

Autor: Thisamplifierisloud (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier mal :

set used_layers all;
display all;

Und wenn nicht, wer oder was hindert dich daran,
4 Linien im layer 20 zu ziehen ? :-)

Autor: Thisamplifierisloud (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und ein

win fit;

könnte auch helfen.

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Thisamplifierisloud,
leider haben die Befehle nichts gebracht. Ein anderes Frame bringt auch 
nichts. Der kleine Kreis kommt seltsamer Weise vom 7805. Naja egal.

Habe nun vor im Layer 20 die Umrisse zu ziehen. Sorry, aber mit welchem 
Befehl mache ich das am Besten? Zum Linien ziehen kenne ich nur den 
wire-Befehl. Der wird aber immer als Bottom-Layer eingezeichnet.

Wäre super wenn du mir noch mal helfen könntest!!
Markus

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK, ich habs!!
Musste nur nachdem ich den Wire-Befehl ausgeführt habe den Layer 20 noch 
mal auswählen.

Danke an ALLE!!
Wenn euch noch was zu dem automatischen Einfügen der Platine einfällt, 
dann schreibt es bitte.

Schönen Sonntag noch!
Markus

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alter! WIe wärs mal mit dem Tutorial? Das hat Cadsoft nicht zum Spaß 
geschrieben!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.