mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVRISP MK2 unter Vista


Autor: Dirk B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich bin dem Rat im Tutorial gefolgt und habe mir einen originalen 
Programmieradapter gekauft (AVRISP mkII).
Dann habe ich Stunden damit verbracht das Dingen ans Laufen zu bekommen, 
leider veregebens. Nach einiger Zeit goggeln hab ich gelesen, das es 
bekannte Probleme unter Vista gibt. Daraufhin habe ich meinen alten XP- 
Rechner wieder heraus geholt und siehe da er funktioniert doch.

Unter Vista wird der Treiber vollständig und ohne Fehlermeldung 
installiert, der Adapter taucht dann auch ohne Ferhlermeldung im 
Gerätemanager auf. Im AVR Studio erhalte ich jedoch immer die Meldung 
"Connect failed". Alle Beiträge die dieses Problem beschreiben, sind 1-2 
Jahre alt.  Ich würde gerne wissen, ob es immernoch nur über XP (event. 
in VM-Ware) funktioniert, oder ob das Problem mitlerweile behoben ist.

AVR-Studio: 4.18 Build 716  (ich habe SP3 nachinstalliert)
Firmware des Adapters habe ich unter XP aktualisiert.

Vielen Dank
Dirk

Autor: Carsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich verwende den mkII unter Vista (64 Bit) und habe/hatte keine 
Probleme. Ich kann mich auch nicht daran erinnern beim Installieren 
irgendwas Besonderes beachtet zu haben. Es sollte also funktionieren.


Carsten

Autor: Echo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hatte das Problem den ISP-Progger vor dem installieren der Treiber 
bzw AVR-Studio an den USB-Port angeschlossen zu haben. Daraufhin fehlte 
immer ein bestimmter Treiber.

Lösung:

AVR-Studio neu installiert, dann die Treiber installiert, dann den 
Progger angeschlossen.

MfG Echo

BS: Vista 32-Bit

Autor: Dirk B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe noch mal alles deinstalliert und dann mit abgeschaltetem 
Virenscanner alles neu instaliert. Neustart und siehe da - es 
funktioniert auch.

Vielen Dank für die Antworten
Dirk

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.