mikrocontroller.net

Forum: PC Hard- und Software Usbprog an Macbook wird nicht erkennt.


Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe hier einen USBprog von Benedikt Sauter, der mit als AVR ISP 
mkII geflasht ist. Unter Windows 7 klappt das super, alles läuft und ich 
kann programmieren mit AVRStudio und so weiter also der Device 
funktioniert.

Nun schliesse ich das an das Macbook an, dann kriege ich nur diesen 
Output im Systemprofiler:

Composite-Gerät:

  Produkt-ID:  0x2104
  Hersteller-ID:  0x03eb  (Atmel Corporation)
  Version:   2.00
  Geschwindigkeit:  Bis zu 12 MBit/s
  Standort-ID:  0x06200000
  Verfügbare Stromstärke (mA):  500
  Erforderliche Stromstärke (mA):  Unbekannt (Gerät wurde nicht 
konfiguriert)

Vielleicht kann mir ja jemand dabei weiterhelfen?

Gruß kami

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also wenn ich avrdude ausführe kriege ich folgende Meldung:

macbook:~ kami$ avrdude -c avrispv2 -P usb -p m8 -v -F

avrdude: Version 5.8cvs, compiled on Jan 15 2010 at 17:27:01
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is 
"/usr/local/CrossPack-AVR-20100115/etc/avrdude.conf"
         User configuration file is "/Users/kami/.avrduderc"
         User configuration file does not exist or is not a regular 
file, skipping

         Using Port                    : usb
         Using Programmer              : avrispv2
avrdude: usbdev_open(): did not find any USB device "usb"


Gruß kami

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keiner einen Tipp?

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, vielleicht ist "usb" als Gerätename nicht korrekt?

Du kannst ja mal mit dem System-Profiler nachsehen, was am USB für 
Geräte erkannt werden.

Autor: Stefan S. (kami)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ja das habe ich ja schon der Output steht ja da oben. Aber ich finde 
nicht den richtigen Device.
Wie kann ich denn den rausfinden?

P.S.: achja schau doch bitte hier nochmal rein, ich habe neue 
erkenntnisse.

Beitrag "Probleme mit RS232 Übertragung über Bluetooth"

 vielen Dank

Gruß kami

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.