mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Verbindungsabbrüche zum Atmega8


Autor: Malte B. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe mir die Schaltung wie im Tutorial aufgebaut, aber statt dem
ISP wie angegeben, habe ich mir die beiden ISP's (Parallel und
Seriell) von folgender Seite gebaut. Beim auslesen z.B. von den
Fusebits oder dem Flash inhalt, kommt es immer wieder vor das ich
mehrmals auf den Button klicken muss, weil er mir anzeigt das er das
Device nicht kennt. Irgend wann klappt es dann nach mehrmaligem
klicken. Weis jemand womit das zusammenhängt? Kann ich den
Versuchsaufbau wie im Tutorial hier angegeben vieleicht nicht mit
anderen ISP's benutzen?

Gruß
Malte

Autor: Mike (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Doch, kannst du. Welche Schaltung. Im Zweifel Schaltungs-/Lötfehler
deinerseits.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.