mikrocontroller.net

Forum: PC Hard- und Software AVRStudio Installation Win7


Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guten Abend zusammen,

ich würde gerne AVRStudio auf meinem Laptop Windows 7 32bit 
installieren. Nachdem ich die Exe starte, klicke ich mich mit "weiter" 
durch, bis "Installieren". Dann minimiert sich das Fenster und ich kann 
es nicht mehr maximieren. Auch nach einer Stunde passiert nichts mehr.

Habe es jetzt mit Admin Rechten ausgeführt und im Kompatibilitätsmodus 
(XP, Vista) versucht. Keine Veränderung. Habe es direkt von Atmel 
herruntergeladen und von euch. Prüfsumme ist korrekt.

Alle Leute die Probleme mit AVRstudio haben, benützen eine 64bit 
Version. Auch habe ich nichts von Alice ("Alice Smartdisk") installiert.

Irgendjemand eine Idee?

Vielen Dank jetzt schon mal fürs lesen.

Gruß Klaus

: Verschoben durch Moderator
Autor: Johannes M. (johannesm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habs bei mir auf Win 7 32bit und 64bit installiert, gab keine 
Probleme.
Hast du irgendwelche Virenscanner oder so laufen?

Autor: Andreas V. (wicky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

bei mir läuft das AVR Studio unter Win 7 32bit ebenfalls problemlos!

Es gab auch bei der installation keine Probleme.

Gruß,
Andreas

Autor: Butter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die exe mit rechter mausklick  als Administrator ausführen starten ..

Autor: qx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AVR Studio 4 Vers. 4.23 SP2 Build 571 läuft auch bei mir unter Win7 
32Bit ohne Probleme.
Evtl. mal den Installer neu ziehen.

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als Admin ausgeführt und Installer von 2 Quellen bezogen, hatte ich in 
meinem Post schon erwähnt.

Das Antivirenprogramm, hab ich auch schon deaktiviert und beendet.

Sonst noch irgendwelche Ideen?

Ereignisanzeige bringt auch keine Fehler.

Gut Nacht,
Klaus

Autor: sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe es unter Win 7 64 Bit installiert und läuft - allerdings habe 
ich selber den Install.Ordner C:\Programme\ vorgegeben da ich irgendwo 
gelesen habe dass es mit dem Default-Ordner nicht läuft 
(Programme(x86)).
Unter C:\ wird ein weiterer 'Programme' Ordner angezeigt, dieser heisst 
in wirklichkeit aber 'Program Files'...

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab es auch schon nach C:\Atmel\ installiert. Null Erfolg.

Ich geb es glaube ich auf...

Gruß Klaus

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der exe des V4.46 befindet sich z.B. eine DotNetInstaller.exe. 
DotNet... - also vielleicht mal .Net aktualisieren

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, wenn ich den wieder hochschiebe, aber ich wollte diejenigen nicht 
im Dunkeln stehen lasse, die das gleiche Problem haben.

Also ich konnte das Problem lösen indem ich AVRStudio im abgesicherten 
Modus installiert habe.

Hoffe das hilft jemanden mal.

Danke nochmal für eure Hilfe.

Gruß Klaus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.