mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik TLE5205_PWM Betrieb möglich?


Autor: Andy11 (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe jezt das ganze DB durchgeblättert und da steht nichts von PWM 
drinnen. Wenn der aber kein PWM kann, dann interessiert er mich auch 
nicht.

Wenn allerdings die PWM funktioniert dann stellt sich die Frage ob ich 
den Motor einschalte und dann von der Versorgung trenne oder ihn immer 
wieder von 15V kurzschließe?

Im DB gibt es dafür diese Tabelle im Bild.

Ich habe das jetzt so, dass ich ihn immer von der Versorgungsspannung 
trenne. Also wie beim L6205 der Enable Eingang glaube ich.

Was sagt ihr dazu?

lg andy

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.