mikrocontroller.net

Forum: Platinen [Altium Summer09] Layertypen im Camtastic-->Problem


Autor: Johannes H. (menschenskind)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Wir haben hier in der Firma eine Leiterplatte mit 6 Lagen entworfen und 
nun aber im Camtastic das Problem, dass jede Ebene als LayerType "TOP" 
hat.
Diese führt nämlich beim PCB-Check dazu, dass man erstmal alle Layer 
richtig zuordnen muss.
Very strange. Bei den bisherigen 2lagigen Platinen ging alles ohne 
Probleme.
Es gibt auch unter dem Menüpunt "Tables" einen Button "Layer Type 
Detection", da ist so ein schicker Filter der EIGENTLICH alles korrekt 
zuordnen müsste, wenn ich das richtig verstanden habe.

Habt ihr da ne Idee, was das Problem verursachen könnte?

Danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.