mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ez80 webserver hilfe


Autor: zerwi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi

hab einen Problem beim Überspielen eines demo webservers auf den ez80

build liefert keine fehler und keine warnungen.
Wenn ich jetz aber in den debug modus gehen will kommt die
Fehlermeldung
" executeable file ..\Demo.lod doest not exist ,  pls build the
projekt "

Weis wer was das denn sein könnte ? ( diese Meldung kommt auch bei
einigen anderen beispielsprogrammen aus dem tcp ip stack von zilon )

danke scho mal

mfg
zerwi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.