mikrocontroller.net

Forum: PC Hard- und Software logview probleme


Autor: Vlad Tepesch (vlad_tepesch)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hi,
kennt sich hier jemand mit logview aus?
Ich kriegs nicht hin.

Das Logview Forum macht nicht den Eindruck, als wäre es aktiv.
Nur Fragen - keine Antworten.


im Anhang die erstellte ini

hier die Daten, die rausgehen
$1;1;;-106;-21;206;-10;-2;-5;382;-113;-430;0\r\n
$1;1;;-109;-26;206;-18;-2;-9;384;-111;-448;0\r\n
$1;1;;-102;-21;202;-16;-2;-7;394;-126;-452;0\r\n
$1;1;;-104;-22;205;-17;-2;-6;381;-117;-432;0\r\n

Mein Problem:
wenn ich mein Gerät in der Liste auswähle, wird in der Statusleiste 
"Testformat Loader" angezeigt und Signale, die mit meinem File überhaupt 
nix zu tun haben.


Wenn ich mein File in das Testformatloader-File kopiere, werden meine 
Signale angezeigt, aber nur die ersten 6

Gruß
Vlad

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.