mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme beim einstellen von Bascom


Autor: Alexander Brandstetter (hallygally)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe eine Frage zu Bascom.
Das Übertragen von Programmen auf mein STK 500 funktioniert nicht.
Habe einen ATMEGA8 Eingesetzt und die 6 Polige ISP leitung zwischen 
SPROG 2 und SPROG 3 gesteckt wie es in der Beschreibung steht. oder habe 
ich das falsch gelesen? Und was für eine Datei muss ich in das rot 
makierte Feld in dem Bild einfügen?

MfG Alexander

Autor: Helpfile (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Hilfe beschreibt das !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.