mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ISP Adapter für Atmega8515


Autor: Stephan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo!

ich habe mir für meinen Atmega8515 den ISP-adapter aus dem tutorial
bzw. der rumil.de hompage gebaut und ich verwende PonyProg zur
programmierung.
leider erkennt das programm den avr nicht. es kommt immer die
fehlermeldung: device missing or unknown device. ich hab schon alle
pins auf richtige verlötung getestet, aber da stimmt alles.

hat jemand eine idee, woran es liegen könnte?
vielleicht hatte jemand schonmal das gleiche problem?

schonmal danke!

stephan

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem hatten hier schon Viele, das Forum ist voll davon. Such mal
drin, du wirst staunen, wieviel du finden wirst.

...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.