mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik PonyProg Probleme


Autor: Steff (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Im Normalfall laeuft mein Ponyprog am Parallelport einwandfrei, nur wenn
ich zum Stromsparen den externen RC eines Atmega8 verwende und die
Frequenz runterschraube, wird dieser nicht mehr erkannt und kann so
auch nicht mehr auf intern umschalten.
Auf dem Testboard kein Problem ich aendere einfach R oder C um den Takt
zu erhoehen. In der fertigen Schaltung ist das aber bloed.

Hat jemand die selben Erfahrungen gemacht und sie auf elegantere Weise
loesen koennen oder Vorschlaege?

MfG Stefan

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
irgendwo in den ponyprog configurationsdateien kann man die
programmiergeschwindigkeit einstellen, versuch mal die langsamer zu
stellen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.