mikrocontroller.net

Forum: www.mikrocontroller.net Dieses Forum...


Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zähle ich ja vom Aufbau her mit zu den besten.
Was mich stört: Schaut man sich mal ein hochgeladenes Bild an, landet
man nach Rückkehr immer beim allerersten Beitrag im thread, lästig bei
längeren, die ja öfters mal vorkommen. Liegt das an meinem browser
(firefox) oder ist das generell so? Bzw. könnte man das ändern?

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit Firefox habe ich das auch, daher nehme ich für dieses Forum wieder
IE5. Die Seite ist als vertrauenswürdig eingetragen, weil ich Cookies
für den Rest der Welt gesperrt habe.

...HanneS...

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, IE kommt mir nicht mehr auf die Kiste...

Autor: Andreas Schwarz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist repariert, danke für den Hinweis.

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schön, klappt.
hätte ich mal eher ein wenig gemeckert....:-)

Autor: Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,
hab seit gestern das Problem, dass mein Browser (Opera)
jetzt nicht mehr zu den neuen Beiträgen springt wenn man
auf einen Thread klickt. Vorgestern gings noch...


Paul

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das einzig wahre ist nunmal der Internet Explorer, alles andere ist doch
nur Baustelle.

Autor: Dirk B (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir springt er auch nicht mehr auf die neuen Beiträge.
Firefox und IE6..

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Jens: So provoziert man Glaubenskriege...

Ich wollte ja konsequent auf Firefox umsteigen, bin aber wieder bei IE5
gelandet, nutze Firefox aber da, wo ich dem Net (und dem IE) nicht
vertraue.

Mein Problem mit Firefox ist Folgendes:
Um MIDI wiederzugeben, muss Quicktime eingebunden werden. Quicktime
benötigt aber so viele Ressourcen, dass die Soundausgabe auf einem
500er Laptop (Toshiba Satellite Pro 4200 mit 320MB RAM) nur stottert.
M$-IE5 gibt MIDIs schon auf einem 486DX2-66 sauber wieder.

Ich nutze HTML gern für meine Digitalfoto-Alben. Das sind dann (teils
dynamische) Webseiten mit Text, Bild, Audio-WAV und MIDI als
Hintergrund. Die Seiten sind nicht fürs Netz, sondern für CD-ROM. M$-IE
packt das auf 'ner alten Möhre, Firefox (eigentlich Quicktime) braucht
dazu einen Hightech-Rechner. - Schade eigentlich...

...HanneS...

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Paul, Dirk:
Stimmt, jetzt wird immer der Anfang des Threads gezeigt und nicht mehr
der erste bisher ungelesene Beitrag... (IE5)

Habe ich bisher übersehen, da ich die Beiträge per E-Mail-Link
aufrief...

Gruß und guten Rutsch...
...HanneS...

Autor: Jens123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Jens sehe ich anders =)
wenigstens Haellt sich zB. Netscape an die Standarts von Java und braut
sich nicht das eigene Sueppchen =)
ach ja und er stuerzt nicht ab, wenn man im <body> mal hallo schreibt
=)

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Jens123

Sehe ich nicht so. IE ist der einzige Browser, der mir bisher alle
Seiten angezeigt hat. Ist halt nur schade das er massenhaft
Sicherheitsprobleme hat. Aber wenn man sich einigermaßen sensibel im
Internet bewegt, dann sollte das kein Problem sein. Ich arbeite seit
ungefähr 10 Jahren mit Computern und seit ungefähr 8 Jahren mit dem
Internet und hatte noch nie einen Virus der mir Schaden angerichtet
hat. Aber wir sollten über sowas hier nicht diskutieren denn das führt
zu nichts. Für mich kommt kein anderer Browser in Frage als der IE.

Gruß
Jens

Autor: Andreas Schwarz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
A propos IE: vor 2 Jahren gab es hier mal das Problem dass ab und zu
Antworten nicht in den richtigen Thread einsortiert wurden, sondern als
neue Threads erstellt wurden. Schuld war einzig und allein der Internet
Explorer; das Problem einzugrenzen hat Tage gedauert...

http://groups.google.de/groups?q=ie+hidden+group:d...

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Andreas,

ich finde das Forum hier ja wirklich sehr gut gemacht, aber was hälst
du vom kostenlosen Forum von phpBB.de ?
Es ist sehr leicht zu konfigurieren und sieht einfach nur toll aus.

Gruß
Michael

Autor: Andreas Schwarz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kurze Antwort: nichts!

Lange Antwort: phpBB ist unsicher, unübersichtlich, überladen und
langsam. Der Vortschlag kommt hier alle paar Monate mal wieder, und bis
jetzt war die Mehrheit immer dagegen.

Autor: Ingo Henze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja stimmt, ich finde dieses recht schlanke Forum hier durchaus
praktisch.

Leider ist es im Moment bei mir nun so (Firefox 1.0), das zwar das oben
beschriebene Problem mit den Bildern nicht mehr auftritt, aber das
Springen zu den neuen Beiträgen (mit #new) geht dafür nicht mehr.
Auch wird die Liste in der Forenübersicht nicht mehr automatisch
aktualisiert, wenn ich mit "Eine Seite zurück" zurück gehe.

Naja, man kann es wohl nicht jedem Recht machen... :-)

Gruß
Ingo

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bin auch für diese schlanke Form hier...
Das ist geballtes Wissen auf engstem Raum.

Guten Rutsch...
...HanneS...

Autor: Malte (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Probleme von Ingo Henze muss ich leider bestätigen.
Ich verwende Mozilla 1.7.3

Autor: crazy horse (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jo, habe ich auch. Den Teufel mit dem Beelzebub ausgetrieben...
Dann doch lieber die alte Variante, dass nur nach Anhängen anschauen
auf den 1.Beitrag zurückgesprungen wird :-)

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
jep, das zum neusten beitrag springen läuft nicht mehr (opera
7.irgendwas) obwohl cookies usw komplett erlaubt sind

@jens
das alles auf dem ie läuft liegt nicht unbedingt daran, dass der ie so
überragend ist, sondern, dass die meisten (schlechten) (möchtegern)
webdesigner nur für den ie schreiben und der ie schert sich nicht um
standards. die freien browser schon. wenn eine seite auf opera nicht
läuft hat der webmaster meinen besucht nicht verdient - basta

Autor: ...HanneS... (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi...

Auf IE5 funktioniert das momentan auch nicht. Beim Aufruf des Threads
lande ich immer beim ersten Beitrag und nicht beim ersten neuen
(ungelesenen) Beitrag.

Vielleicht hat das Andreas im Feiertagstrubel noch garnicht bemerkt?

Trotz dieser kleinen Pannen ist das doch ein hervorragendes Forum, ich
danke allen Teilnehmern dafür.

...

Autor: Ingo Henze (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sehr schön, alles funktioniert nun wieder wie vorher (springen zu den
neuen Beiträgen mit #new).
Nur die Sache mit den Bildern (und anderen Dateianhängseln) dafür nicht
mehr, aber da habe ich mir eh angewöhnt, diese in einem neuen
Fenster/Tab zu öffnen. Insofern kann ich das verschmerzen.
Ich weiß auch, das beides zusammen nicht funktionieren kann, aber so
find ich es besser.

Danke Andreas!

Gruß
Ingo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.