mikrocontroller.net

Forum: www.mikrocontroller.net Webseite Mikrocontroller.net down?


Autor: Jürgen Schuhmacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein, daß dieser account öfters mal down ist? Ich konnte in den
vergangenen Tagen öfters mal nicht zugreifen. Zuletzt vergangene Nacht:
Mehrfaches Anwählen brachte nur "404".

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kommt hin und wieder vor. kam aber (bisher) immer wieder :)

Autor: Burkart (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe in letzter Zeit die Beobachtung gemacht, daß die Seiten zwar
meist korrekt und flott, aber auch öfter mal gar nicht, nur halb oder
quälend langsam ankommen. Meistens funktioniert es, wenn man die Seite
erneut lädt, aber irgendwie nervt das ja schon.

Und dann eben gerade beim Editieren eines Wiki-Artikels... grrrr

Autor: Jürgen Schuhmacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir tritt dies vorwiegend nachts auf. Das Verhalten habe ich aber
nur auf dieser Seite. Kann es sein, daß der Server schon im Anschlag
ist? Diese shared Server lassen ja nur eine begrenzte Zahl an Zugriffen
zu und machen schon mal unaufgefordert dicht, wenn die Last zu hoch wird
/war.

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
länger...

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, sie ging zwischenzeitlich mal wieder kurz.

Autor: T.Stütz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hatte gestern abend ca. 19:12 auch das Problem,

Beim reingehen in ein Forum kamm zwar eine Seite an aber mit nem ganzen
haufen PHP-Fehlern, danach keine Verbindung mehr möglich.
Fehler deutet darauf hin das der Server keine eingehenden
Verbindungsaufbau-Anforderungen (SYN) nicht mehr beantwortet
bzw gleich mit einem RST antwortet (access refused)
Ich hab's dann nochmal ein paarmal probiert NIX zu machen.

Ich nehme an das es am Abend deshalb passiert, weil da dann viele rein
wollen. Tagsüber ists kein problem.

Hoffe das hilft ein bischen

Gruss

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
viel schlimmer ist, dass in diesem thread ein beitrag nach dem ausfall
komplett weg war - so etwas sollte nicht sein
http://www.mikrocontroller.net/forum/read-8-155472.html#new

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, ist mir auch aufgefallen. Es waren sogar mehrere Threads
betroffen.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Datenbank war beschädigt, ich musste den Webserver abschalten damit
die Reperatur unbehelligt durchlaufen konnte. Es ist möglich dass ein
paar neue Beiträge verloren gingen während der Server mit der kaputten
Datei lief, das dürfte sich aber sehr in Grenzen gehalten haben.
Jetzt sollte wieder alles in Ordnung sein.

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gut zu hören, dass nur ein paar neue sachen weg sind

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich JavaScript aktiviert habe läd die box zum antworten posten
derzeit nicht mehr, weil die Werbung irgendwie nicht geladen werden
kann (request an pagead2.googlesyndication.com). ist doch etwas
nervig...

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Firefox und Adblock lösen das Problem. Allerdings bekommt so Andreas
reduzierte Werbeeinnahmen.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem sollte nun gelöst sein; falls nicht, bitte nochmal melden.

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem ist jetzt nur teilweise gelöst/verschoben. Die antwortbox
wird geladen aber trotzdem läd die seite immer noch nicht vollständig
(zumindest bleibt die meldung in der statuszeile, dass noch nicht alles
fertig ist). Optisch ist schon alles aufgebaut. Tritt wieder nur mit
aktiviertem JavaScript auf.
System ist Opera 7.54 unter WinXP

@rufus
normalerweise reicht opera mit einer gut gepflegten hosts datei aus

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nachtrag:
hab gerad mal nachgeschaut, du hast ja das laden der werbung ans ende
der seite verschoben. Jetzt bleibt es genau vor dem kleinen text am
ende der seite mit deiner anschrift hängen. demm quelltext nach hast du
ja 2 werbeblöcke, die du lädst, das problem scheint seltsamerweise nur
beim 2. aufzutreten

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du mittels falschem hosts-Eintrag Timeouts produzierst ist das
eigentlich nicht mein Problem ;)

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
aber eigentlich sollte dadurch nichts hängen bleiben...
und warum nur bei der 2. werbung..

hosts einträge sind aber sehr praktisch ;)

Autor: voxi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
problem besteht leider immer noch. quälend langsame bis gar keine
reaktion, meist nachts. schade.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.