mikrocontroller.net

Forum: www.mikrocontroller.net Forum Server langsamer seit neuem Design?


Autor: Weihnachtsmann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe stark den Eindruck dass seit dem neuesn Design dieser Server
zum Teil stark langsamer wurde. Zeitweise warte ich richtig lange bis
was geht. Das war früher nicht so.

Haben andere Teilnehmer die gleichen Erfahrungen gemacht ?


Gruss

Weihnachtsmann

Autor: André K. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, ich muss manchmal um die 10 Sekunden warten, bis die Hauptseite
geladen ist. Auch das Aufrufen der einzelnen Threads dauert etwas
laenger als frueher. Trotzdem schauts gut aus.

MfG

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich find mitlerweile wieder recht zügig. ganz am anfang des neuen
designs wars ziemlich lahm

Autor: kaktus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann ich nicht behaupten, geht raz faz, als ob die Seite auf dem eigenen
Rechner liegt.

Provider Arcor DSL

Autor: Netbandit (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm bei mir geht es nun auch wesendlich langsamer auf vorher... ich bin
Kunde von QSC DSL

Autor: Freak5 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einen wesentlichen Unterschied habe ich nicht bemerkt. Ich finde so wie
so, dass mikrocontroller.net das schnellste gute Forum ist.
Alle anderen Foren haben richtige Überlastungserscheinungen.

Autor: Michael E. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich stelle keine Probleme fest.

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist deutlich langsamer als vorher.

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@thorsten
welcher isp?
ich hab die vermutung, dass der server von bestimmten netzten aus nicht
mehr so gut erreichbar ist...

Autor: Hubert.G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist nicht immmer gleich schnell, manchmal ist es wie früher schnell
zumeist warte ich aber einige Sekunden, ab und zu bekomme ich sogar
Timeout.

Autor: Kritiker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also gut ist das neue Design schon, aber langsamer als zuvor auf jeden
fall.
muss manchmal so richtig lange warten bis sich allein die hauptseite
aufbaut und die threads erst sowieso.

@ Freak5

dem kann ich nicht zustimmen.
roboternetz und elektronik-projekt gehen wesentlich schneller!

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Tobi

Tiscali, Arcor und Internetanbindung des Hochschulnetzes; welchen ISP
nutzt eigentlich eine Hochschule?

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Thorsten

also unsere Hochschule hängt direkt an der Backbone ;-)

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut, wird dann bei uns auch sein. Ich kenn mich mit dem ganzen Kram
nicht so aus.

Autor: Lektrikman1001 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die seite ist gut aber das gut wird durch die lange wartezeiten wieder
schlecht gemacht!

hänge hier an 2mbit leitung aber der server rückt nix raus,
hab teilweise 20sec. wartezeit bevor etwas passiert.

egal... das wird bestimmt besser.

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo
ich habe auch des oeffteren das problem, dass die seite ab und zu sehr
lannge braucht, bis etwas kommt

k/a, wieso

@Andreas log doch mal die idle zeiten in einer datei und schau wann und
evtl warum der server so lannge braucht..
Apache scheint doch nciht so schlecht zu sein ;)

Gruss Jens

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es liegt nicht am Webserver (siehe Tutorial, die Seiten sind statisch
und werden immer innerhalb weiger ms ausgeliefert), das Problem ist
dass dieser Server etwas mehr zu tun hat als der vorherige. Ich bin
aber dabei das neue Setup zu optimieren, es wird noch deutlich besser.

Autor: Der Elektrische Reiter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kann es sein, das generell der WEB-Trafic auf dem System zugenommen hat?
Wenn man auf alexa.com nachschaut, sind die Anzahl der Piks über 400k PI
gehen immer häufiger.
http://www.alexa.com/data/details/traffic_details?...

@Andreas Schwarz: Trotz der kritischen Stimmen, Glückwunsch zum Erfolg!
& Schönstes uC-Forum im Netz.

cu

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So, das Geschwindigkeitsproblem ist gelöst, siehe News-Seite.

Ich weiß nicht ob die Alexa-Statistik sehr aussagekräftig ist, mir
sieht der Graph etwas zu wackelig aus. Meine Statistik sagt ca. 1 Mio.
Seitenaufrufe pro Monat

Autor: Kupfer Michi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!

> 1 Mio. Seitenaufrufe pro Monat
beachtlich, da hast du ja mindestens 50GB Traffic pro Monat, oder?
Auf wieviel Benutzer verteilt sich den das?

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dank gzip-Kompression "nur" ca. 20 GB, ohne waere es mindestens 3 mal
so viel.

Benutzer- bzw. Besucher-Statistiken sind immer etwas zweifelhaft (was
ist ein Besucher?); meine Statistik sagt 90.000.

Autor: OldBug (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Als Benutzer würde ich jetzt einfach mal die Namen der Autoren zählen.
Wie viele sind das denn?

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ungefähr 1200 verschiedene Autoren pro Monat.

Autor: Christoph Söllner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tötet Zope! nehmt Tomcat oder wenigstens php!

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sonst noch alles ok?

Autor: Christoph Söllner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
warum? Jeden Tag, den ich dieses System bisher programmieren mußte (seit
immerhin zwei Jahren), nur auf Applikationsebene, zeigte immer wieder
wunderschön, wie unglaublich zwecklos, langsam, kompliziert,
overkilled, instabil, wenig debugbar, [...] ein Programm sein kann.

Diskussionen gab es da schon viele, ersparen wir uns das...
(oder sollte diese Seite hier etwa gar kein Zope benutzen?)

Aber um auf Deine Frage zurückzukommen, ja sonst ist alles ok, danke.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie kommst du auf die Idee das hier wäre Zope?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.