mikrocontroller.net

Forum: PC-Programmierung Druckproblem mit Eagle


Autor: Michel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tach zusammen,habe ein Problem mit Eagle:
wollte eben einen Schaltplan ausdrucken aber sämtliche Werte und Texte
werden nicht ausgedruckt.
Bin blutiger Anfänger!!
Kann mir da jemand helfen??
Besten Dank
Michel

Autor: Rufus T. Firefly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Ausdrucken kann man festlegen, welche Layer gedruckt werden sollen.
"Werte und Texte" sind einer davon.

Was hat das mit "PC-Programmierung" zu tun?

Autor: Michel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PC-Programmierung?? Stimmt! Überhaupt nichts!
Bin ich wohl in der falschen Rubrik gelandet...
Aber nochmal zurück zum Thema: wo kann man das denn festlegen??
Im Print-Setup kann man doch nur festlegen ob die Seite gespiegelt
gedreht oder sonstwas wird..
Zu den einzelnen Layern find ich hier keine Option, wie gesagt, ich bin
Anfänger und eventuell völlig auf dem Holzweg..
Gruß,Michel.

Autor: Timo Schumacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tach zusammen!!
Ich hab das gleiche Problem wie der Michel.
Egal wie und wo ich den Schaltplan drucke, die Texte und Werte sind nie
dabei, auch wenn bei den Layern nur die angeschaltet waren, druckt er
eben ein leeres Blatt, also kann es an der Layer einstellung nicht
liegen. Hat jemand ncoh andere Vorschläge bevor ich mich hier zu tode
suche??
Vielen dank für schnelle Hilfe, am besten auch email an mich mit
genauster Fehlerbehebung, auch für komplett blöde bzw. blutige Anfänger
;-)
So, schönen Tag noch....
mfg

Autor: Christoph Kessler (db1uq) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Umwandeln in Vektorfont. Irgendwo gibts ein Häkchen, "immer Vektorfont
benutzen" oder so ähnlich unter den allgemeinen Einstellungen. Ich
hatte das Problem nur beim Druck in FreePDF, da fehlten sämtliche
Truetypefonts. Auf dem Laserjet war alles vorhanden. Vektor sieht halt
immer krakelig aus. Ich hatte den Eindruck, das Problem ist in der
neusten Version behoben, habs aber noch nicht genauer beobachtet.

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
unter Einstellungen-Benutzeroberfläche-Misc

Autor: Timo Schumacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jo, vielen dank, hab ein nem anderen Forum dann doch schon Hilfe
gefunden, der Kerl hat einfach den Befehl SET VECTOR_FONT ON  danach
gings dann auch bei mir. Trotzdem vielen dank

mfg
Timo

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das dürfte derselbe Befehl, nur aus der Kommandozeile sein. Könnte nur
sein, dass das nicht dauerhaft eingestellt bleibt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.