mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit AT90s1200 und Lockbit


Autor: Ricki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum kann ich beim setzen des Lockbits bei einem AT90S1200 den
Flashspeicher immer noch auslesen und ohne das irgend ein Schmarrn
rauskommt. Mit diesem Hexfile kann ich dann einen neuen, auch wieder
programmieren und er funktioniert auch.
Habe das STK500 mit AVR-Studio 4.

gruß Ricki

Autor: Ricki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich muß mal wieder etwas schreiben sonnst versinkt mein Posting zu weit
unten und dann siehts vielleicht keiner.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.