mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Butterfly kaputt


Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wollte beim Butterfly die LockBits (mit STK500) setzen, es funktionierte
alles.Aber nachdem ich fertig war ging nichts mehr. Außer Stk500
funktioniert einwandfrei:

Wenn ich eine Programm lesen will oder rüberchicken kommt der Fehler:

A problem occured when executing the programm.... Aber Butterfly ist
mit STK500 über ISP korrekt verbunden!!!

Autor: Lightning (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auweia die viesen Lockbit's...

Was hast denn da umgestellt ??

Gruß Lightning

Autor: Franz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Keine Ahnung!Jtag glaube ich ausgeschaltet Bootloader und Application
zum programmieren gesetzt

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.