Forum: Platinen Eagle .lbr nicht sichtbar


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Patrick M. (pattex66)


Lesenswert?

Hallo,

folgendes Probelm habe ich gerade:

Ich war auf der Suche nach einer .lbr mit dem TI OPV LM13700. Auf der TI 
Seite und bei Element14 gabs nichts. Ich fand aber hier 
http://www.sonic.net/~dlmanley/synthdiy.lbr eine lbr wo das Package usw. 
drin ist. Im Bauteileditor ist auch alles ok soweit.
Wenn ich nun die .lbr in den lbr -Pfad von Eagle kopiere und 
anschließend im CP "alle Bibliotheken laden" auswähle fehlt die Datei in 
der Auswahl.
Mache ich da was falsch? Mir ist so, als hätte das sonst immer so 
funktioniert. Ist nur schon ne Weile her das ich eine neue Bibliothek 
eingebunden habe.

VG Pattex

von Stephan (Gast)


Lesenswert?

Eagle sagen das er die Bib benutzen soll.
Im Menü Bibliothek benutzen und dann diese auswählen.

von Amateur (Gast)


Lesenswert?

Wohl nicht auf den vorgegebenen Pfaden gewandelt.

Ich hatte deshalb mal 'nen längeren Kampf mit dem Vogel.

Da nutzte die manuelle Eingabe der Pfade nichts.
Erst mit dem Klicken auf den Auswahlknopf und dem hangeln durch die 
Verzeichnisse, ging's dann.

von Patrick M. (pattex66)


Lesenswert?

Hat sich geklärt. Ich habe parallel die 6.4er und die 6.5er Version 
drauf. Aus irgendeinem Grund ist in der 6.5er der Pfad zu den Libaries 
der 6.4er gesetzt. Kein Wunder das es dort nicht drin steht.

Alles wieder bestens.

von npn (Gast)


Lesenswert?

Okay, du hast die Ursache gefunden. Aber generell gilt:
Nach dem Hinzufügen einer neuen lbr ist sie nicht im Pfad sichtbar (beim 
ADD). Da hilft ein
1
use *
in der Befehlszeile. Das liest alle im Pfad befindlichen lbr neu ein.

von Amateur (Gast)


Lesenswert?

Eigentlich sollten die Bibliotheken "kompatibel" sein.

Mit eigenen (verschiedenen) Verzeichnissen, besteht die Gefahr, dass Du 
auch unterschiedliche Bibliotheken aufbaust/verwendest.
Also Version 6.4 hat andere Bibliotheken als 6.5. Spätestens nach dem 
Einbau der ersten Änderung/Erweiterung.
Also nix gut.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.