Forum: Mikrocontroller und Digitale Elektronik Problem mit OWON Oszi, Kanal 2 driftet ab


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Martin D. (martin_d69) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe das PDS8102T und habe mit Kanal 2 meine Probleme.
1. Autokalibrierung durchführen
2. Messe mit beiden Kanälen den Testpoint
3. beobachte und warte...

Mit der zeit driftet der Kanal über 0V und schrumpft in der Amplitude 
(von 5V auf ca. 4V), bis er plötzlich kollabiert. Wenn man das Gerät 
aktiv kühlt verzögert man das Problem damit. Ich habe mal reingeschaut 
ob etwas auffällig aussieht aber der Teil unter der Abschirmung ist auf 
dem ersten Blick unauffällig. Es ist vllt. eine Referenzspannung die 
abdriftet aber ich weiß es nicht.

Ist dies irgendjemanden bekannt?
Kennt jemand eine Lösung?

Gruß,
Martin

: Bearbeitet durch User
von Sascha (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
also ich habe auch ein Owon genauer Typ weiß ich im moment gar nicht, 
habe das Gerät schon gute 3-4 Jahre BW=100MHz.
Also bei mir driften die Kanäle auch aber nur leicht im DC-Offset und 
das nicht wirklich Tragisch, konnte damit immer gut leben.
Aber wenn das Gain Driftet scheint es ein größeres Problem zu sein.
Also Warm wird mein Gerät auch und vor ca. 2 Jahren ist eines Nachts der 
LiPo-Akku Explodiert und in Flammen aufgegangen, da bin ich knapp einem 
Wohnungsbrannt entgangen. Aber sonst bin ich mit dem Gerät ansich 
zufrieden.

So getzt habe ich noch den Typ gefunden: PDS7102T

Gruß
Sascha

von Matthes (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Au weia!!!! Da wird mir aber Angst und Bange, wenn ich das lese! In 
meinem OWON ist auch so ein LiIon-Akku drin. Bis jetzt noch nix 
passiert, bis auf das, dass es seit einiger Zeit spinnt irgendwie, wenn 
ich den Meßbereich ändere, dann ändert sich auch die Nullage. Ist 
kaputt, oder?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.