mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Signature does not much!!!


Autor: NIK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seit kurzem bekomme ich beim Lesen der Signature Bytes immer die 
Fehlermeldung "Sygnature Bytes does not much"!!! Ich habe einen 
AT90S1200 und programmiere ihn auf dem STK500, aber am anfang konnte ich 
ihn problemlos programmieren!!!!
Hat jemand eine Idee, an was das liegen könnte???

Autor: remo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kenne das Problem. Bei mir wars die Taktfrequenz.
Prüfe am besten, die Takteinstellungsjumper auf dem STK500 und auch die 
in der Software eingestellte variable Takterzeugung auf dem STK500.

Evtl ist auch dein 1200er Schrott. Probiers mal mit nem anderen 
Exemplar.

Viel Glück
remo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.